wgrk.net
当前位置:首页 >> xAmpp win32 1.8.3 >>

xAmpp win32 1.8.3

不支持的,xp最高用1.8.2

首先就是看看你的端口有没有被占用,一般默认安装的是80端口,这个端口占用了就启动不了,还有就是现在的xampp安装时要安装一个系统软件,你可以到xampp官网上面下载最新的xampp来安装,

最好搞最新的版本 1.7的jdk

xampp好几百m,太复杂了。建议使用phpstudy或phpstudy lite 只有二三十m。解压即可,很简单的。你试试。还支持iis和nginx

这个版本是不支持2003的。推荐使用phpstudy。phpstudy 2014支持iis6,iis7,apache,nginx等。解压即可,纯绿色。

网站首页 | 网站地图
All rights reserved Powered by www.wgrk.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com